Archive for 3D print fail

‘This has never happened before’ yet again ….

Since my last post I’ve gotten this much printed:

Yes, nothing. Nothing except frustration and fails.

3D print fail - Kevin CaronAfter many days and hours of troubleshooting – Steve Graber was here so many hours (15? 20?) over 5 days that I offered him our spare bedroom – he and I narrowed down the problem to a bad motor.

Yes, of the 3 motors that run the Cerberus 3D Gigante, one had decided to no longer count steps, one way only, though.

Our first, oh, dozen or so hours of troubleshooting didn’t even touch the problem, which was causing every print to thin out one one side. At first we thought the bed wasn’t level, but after several attempts at leveling it using 2 different probes, it became clear that wasn’t the problem.

Finally we heard a slight variation in the motor sound when it neared one particular side. We also remembered that the last print I’d done, the large version of my 3D printed sculpture Ruby, had printed oddly at the bottom. It wasn’t so bad that I couldn’t use the print, but I knew I’d have to account for the lopsided bottom when I printed its base. I just couldn’t get that base to print, though.

So the problem had preceded all the work and improvements I’d just spent a lot of money on.

Steve rewired the motors to see if it could be the wiring, proving that it was indeed the motor.

Well, it better be: a new one just cost $300. Steve notified the motor manufacturer, who said, “We’ve never heard of this.” (They have now.)

It’s now been a month since I’ve been able to print, but I think we’ve got it.

Nonetheless, pray for me, and the printer! And stay tuned ….